Menu
Корзина

Мультиязычные настройки

Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
3.x 2.x 1.x
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
Мультиязычные настройки
$9.99

    Доступные варианты

    Мультиязычные настройки - это OCMOD-дополнение для Опенкарт 3.x, 2.x, 1.5.x, делающее некоторые поля в настройках Опенкарт мультиязычными. 

    Теперь поддерживается Опенкарт 3.x

    Поддерживаемые поля:

    • Мета-тег Title
    • Мета-тег 'Description'
    • Мета-тег 'Keywords'
    • Название магазина
    • Владелец магазина
    • Адрес магазина
    • Geocode
    • E-Mail
    • Телефон
    • Факс
    • Режим работы
    • Дополнительная информация 

    Кроме того, поле Телефон увеличено до 64 символов.

    Внимание! Меняется формат хранения данных (со строки на сериализованный массив), поэтому в сторонних модулях, использующих указанные выше поля, может возникнуть ошибка Array to string conversion. Если Вы получили такую ошибку, обратитесь к нам - добавим поддержку нужных модулей.

    Требования
    Версия PHP5.4+
    OCMOD (только ОС 2)OCMOD multiline fix
    OCMOD fix error skip
    vQmod (только ОС 1.5)2.5+
    Совместимость
    Версия OpenCart1.5.4, 1.5.4.1, 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0